DSO version of mod_proxy 오류 해결법

시스템운영/Apache+PHP|2015.03.05 00:17


 

 


오류 메시지

[Tue Feb 11 03:53:24.658775 2015] [proxy:warn] [pid 2131:tid 140513274051348] [client 111.111.111.111:13242] AH01144: No protocol handler was valid for the URL /index.php. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.


[Tue Feb 11 03:53:31.466936 2015] [proxy:warn] [pid 2131:tid 140513265658124] [client 111.111.111.111:5536] AH01144: No protocol handler was valid for the URL /index.php. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.


[Tue Feb 11 03:53:38.498005 2015] [proxy:warn] [pid 2131:tid 140513116056400] [client 111.111.111.111:2786] AH01144: No protocol handler was valid for the URL /index.php. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.



해결방법(ubuntu)

sudo a2enmod proxy  

sudo a2enmod proxy_http  

sudo a2enmod proxy_fcgi


적용 후 서비스 재시작


sudo service apache2 restart


 


댓글()